GSL
All Systems Operational
IP Transit Operational
(AU) Adelaide Operational
(AU) Brisbane Operational
(AU) Melbourne Operational
(AU) Sydney Operational
(AU) Perth Operational
(NZ) Auckland Operational
(EU) Amsterdam Operational
(EU) Marseille Operational
(EU) Frankfurt Operational
(UK) London Operational
(HK) Hong Kong Operational
(SG) Singapore Operational
(JP) Tokyo Operational
(USA) Ashburn Operational
(USA) Chicago Operational
(USA) Dallas Operational
(USA) Phoenix Operational
(USA) Los Angeles Operational
(USA) New York Operational
(USA) Atlanta Operational
(USA) Seattle Operational
(USA) Guam Operational
(EU) Sofia Operational
(EU) Helsinki Operational
(EU) Madrid Operational
(EU) Warsaw Operational
(EU) Vienna Operational
(EU) Milan Operational
Backbone Network Operational
(AU) Adelaide Operational
(AU) Brisbane Operational
(AU) Melbourne Operational
(AU) Sydney Operational
(AU) Perth Operational
(NZ) Auckland Operational
(EU) Amsterdam Operational
(EU) Marseille Operational
(EU) Frankfurt Operational
(UK) London Operational
(HK) Hong Kong Operational
(SG) Singapore Operational
(JP) Tokyo Operational
(USA) Ashburn Operational
(USA) Chicago Operational
(USA) Dallas Operational
(USA) Phoenix Operational
(USA) Los Angeles Operational
(USA) New York Operational
(USA) Atlanta Operational
(USA) Seattle Operational
(USA) Guam Operational
(EU) Milan Operational
(EU) Sofia Operational
(EU) Helsinki Operational
(EU) Warsaw Operational
(EU) Madrid Operational
(EU) Vienna Operational
Datacentres Operational
(AU) Sydney - Equinix SY5 Operational
(AU) Sydney - NextDC S1 Operational
(AU) Brisbane - NextDC B2 Operational
(AU) Melbourne - NextDC M1 Operational
(AU) Adelaide - Equinix AE1 Operational
(AU) Adelaide - ColoCity DC3 Operational
(AU) Perth - Equinix PE2 Operational
(AU) Perth - NextDC P2 Operational
(NZ) Auckland - DataCentre220 Operational
(SG) Singapore - Equinix SG3 Operational
(JPN) Tokyo - Equinix TY8 Operational
(HK) Hong Kong - Equinix HK1 Operational
(USA) Ashburn - Equinix DC10 Operational
(USA) New York - Equinix NY2 Operational
(USA) Chicago - Equinix CH1 Operational
(USA) Los Angeles - Coresite LA2 Operational
(USA) Dallas - Equinix DA11 Operational
(EU) Amsterdam - Equinix AM5 Operational
(EU) Amsterdam - Nikhef Operational
(EU) Frankfurt - Equinix FR5 Operational
(EU) Marseille - Interxion MRS2/3 Operational
(EU) Amsterdam - Iron Mountain AMS1 Operational
(USA) Phoenix - PhoenixNAP Operational
(UK) London - Equinix LD8 Operational
(UK) London - Telehouse North Operational
(UK) London - Telehouse West Operational
(USA) Los Angeles - Equinix LA1 Operational
(USA) Chicago - Equinix CH3 Operational
(USA) Atlanta - Digital Realty 56 Marietta Operational
(USA) Seattle - Digital Realty The Westin Building Exchange Operational
(USA) Guam - RTI Guam GNC Operational
(AU) Melbourne - Equinix ME1 Operational
(AU) Perth - NextDC P1 Operational
Customer Portals Operational
Support and Billing Operational
Bare Metal Management Operational
Protection Reporting Operational
Protection Managment (Creatia) Operational
Remote Protection Management (Mercury) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Sep 8, 2024

No incidents reported today.

Sep 7, 2024

No incidents reported.

Sep 6, 2024
Resolved - All terrestrial waves in Milan have been restored, and we have the all clear from our vendors.

We will continue monitoring the damage from the major weather event, but no further impacts are expected.

Sep 6, 12:57 UTC
Monitoring - Terrestrial wave between Sofia and Vienna has been restored, reconnecting Milan and Sofia to our backbone.

We will continue to monitor the severe weather incident in Milan and will close this issue once all terrestrial waves in the area have been restored and an all-clear has been issued.

Sep 6, 00:38 UTC
Update - We are continuing to work on a fix for this issue.
Sep 6, 00:13 UTC
Identified - Due to a major weather incident in Milan affecting facilities at the Equinix campus, two terrestrial links between Milan -> Frankfurt and Milan -> Marseilles have been disabled. However, our deployment in Equinix MIL2 has not been directly affected by the flood, and our equipment remains online and secure.

While Milan remained connected to our backbone via Sofia, a separate emergency incident has impacted the terrestrial links between Sofia and Vienna. As a result, both Sofia and Milan are now isolated from the rest of our backbone and are only connected to each other.

We expect the Sofia-Vienna link to be restored within the next two hours.

We will provide another update as soon as more information becomes available. In the meantime, we are working to restore connectivity for Milan and Sofia to our backbone through alternative methods.

Sep 6, 00:13 UTC
Sep 5, 2024

No incidents reported.

Sep 4, 2024

No incidents reported.

Sep 3, 2024

No incidents reported.

Sep 2, 2024
Completed - The scheduled maintenance has been completed.
Sep 2, 16:00 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Aug 30, 16:00 UTC
Scheduled - We will be conducting scheduled emergency maintenance to upgrade the firmware on our core routers at Equinix PE2, Perth. Additionally, we will take this opportunity to perform physical equipment upgrades, and network modernization.

Customers without protected services may experience a brief impact, lasting no longer than 10 minutes, during this maintenance window. This will occur outside of local peak hours (Nothing earlier than midnight, local time) as each device is reloaded.

Aug 29, 08:41 UTC
Sep 1, 2024

No incidents reported.

Aug 31, 2024

No incidents reported.

Aug 30, 2024
Aug 29, 2024

No incidents reported.

Aug 28, 2024

No incidents reported.

Aug 27, 2024

No incidents reported.

Aug 26, 2024

No incidents reported.

Aug 25, 2024

No incidents reported.